Support » Plugin: Optimize Database after Deleting Revisions » Issues with widgets and text-editor

  • Resolved bbbelleville

    (@bbbelleville)


    Hello,
    I have recently installed your plugin and optimized database. But I’ve noticed that it’s causing issues with widgets and text-editor of pages. Widgets are at their places also in the dashboard, but they don’t open and I cannot modify them, and also text-editor doesn’t open anymore. I have also a problem with one picture: I modify it through CSS, it changes, but after a few time it turns back as it was…
    I’ve tried to deactivate all plugins and everything works.
    I reactivate them one-by-one and everything works. These problems appear when I click on 1-click optimize button.
    On my website there’s php 7.1, Pure-Simple (child) theme, and plugins are: google sitemap generator, jetpack, polylang, seo framework, metaslider, wp fastest cache.
    Thanks for your help.
    Paola

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author cageehv

    (@cageehv)

    Hey Paola,

    Pfffhhh… I have no idea what could cause the problem and it will be hard to reproduce that error.

    If you disable the 1-click button (on the plugins settings page), do you still have the problem?

    peace,
    Rolf

    Hello Rolf,
    thanks for replying. I have deactivated the plugin after cleaning the database, and the error remains: I’ve widgets at the right place, but I cannot modify them, and also the page-editor stops to work correctly: I have only visual or only text, it depends on which one the page is set on when I clean the database. I have a child theme and I have noticed also that, if I change it with its parent (the original theme), widgets and editor work correctly…I don’t know what could the error be…It’s not such a big problem for me, since I have found an alternative way to change anyway widgets and texts, but I’m meticulous and I like to have everything running well..!
    Thanks for helping me.
    Paola

    Plugin Author cageehv

    (@cageehv)

    Hey Paola,

    So, you totally disabled the plugin, and the error remains?

    That’s bizarre… A disabled plugin has no influence on the site, it’s almost the same as when it’s not installed.

    What happens when you fully nu-install the plugin? Is the error gone then?

    peace,
    Rolf

    Hello Rolf,
    I’ve investigated and I found that…the fault is not of your plugin! Some time ago I added some lines to my function file to remove j-queries and to defer parsing of js, yesterday I’ve removed, and now everything works again!
    Thank you for your kind help!
    Greetings,
    Paola

    Plugin Author cageehv

    (@cageehv)

    Hey Paola,

    I’m glad you fixed it and thanks for the five stars 😉

    peace,
    Rolf

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Issues with widgets and text-editor’ is closed to new replies.