Support » Plugin: WP Offload SES Lite » Issues with Version 1.1

  • After version 1.0, the plugin started reporting that emails were attempting to be sent using an unverified address. Despite this, the emails still seem to send correctly. In version 1.1, the emails are no longer sending correctly. Test emails work, but the intercept does not seem to be working correctly. The plugin seems to work best by rolling back to version 0.8.2

Viewing 2 replies - 1 through 2 (of 2 total)
  • cowbelly

    (@cowbelly)

    Thank you for this! Rolling back worked for me too! I guess there’s a reason why 65% of this plugin’s users are *not* using v1.1 or 1.2.

    Hi,

    The notice that emails are being from an unverified email address usually means that there is another plugin configured to send emails from a sender that hasn’t been verified with Amazon.

    Sometimes this can be something like a contact form plugin that is configured to send email as the submitter of the contact form – in that case, changing the plugin settings to send as a verified email address and instead using the “Reply To” for the submitter’s email address will resolve the issue.

    If you’ve resolved any issues with unverified senders and are still getting email failures, your best bet is to enable debug logging as shown here:
    https://deliciousbrains.com/wp-offload-ses/doc/general-debugging/

    And see if anything is logged after an email fails to send.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.