Issues with timthumb.php image resizing script (6 posts)

  1. rufusbabe
    Posted 4 years ago #

    Hi everyone,
    I'm not sure I'm posting in the right place but here goes anyway... (sorry if I am)

    I am designing a wordpress site (http://dcs2.ttecs.com.au) and the theme I am using utilises the timthumb.php image resizing script. For the life of me I cannot get it to work. I have so far...
    1. Updated to the latest timthumb.php script
    2. Changed the permissions on my cache and timthumb.php files to 777
    3. Asked my theme provider for help (takes forever and I don't have forever!)
    But I am still getting a broken link image... the odd thing is if you click on the broken image the file shows correctly!

    If I right click on the broken image and open the file in a new window I get the following error code -
    The requested URL /wp-content/themes/AppMaker/script/timthumb.phpsrc=http://dcs2.ttecs.com.au/wp-content/uploads/2012/03/stock-photo-17056512-young-warehouse-businessman-with-laptop1.jpg was not found on this server.

    I have noticed that other sites using timthumb have a question mark inbetween the .php and the src... I have no idea how to fix this... can anyone help??

  2. Jonathan Graft
    Posted 4 years ago #

    I am having the same problem you are having. Did you ever find a fix?

  3. Jonathan Graft
    Posted 4 years ago #

    Also, I can understand having your cache set to 777, but why timthumb.php? My timthumb.php is set to 644. I asked my IT department if they thought changing it would help and they seem to think it would not.

  4. rufusbabe
    Posted 4 years ago #

    Hi FlyersPh9,
    I found this forum - http://www.free-installations.info/forum/threads/thumbnails-with-timthumb-php-on-000webhost-not-working.106/page-2

    I downloaded the edited timthumb.php file in this forum and replaced the non-working one with this one and it just started working! :)

    Hope this helps. :)

  5. j27aan
    Posted 4 years ago #

    NOT Chenge file

  6. kat_indo
    Posted 3 years ago #

    Did you manage to find a solution for that? I have the same problem.

    Tried every solution I came across, but nothing worked so far.

Topic Closed

This topic has been closed to new replies.

About this Topic