• Resolved Yuri Filus



    First of all, thanks for this amazing plugin!

    My site is using the ACF plugin. When I go to the “Language Options” page, to activate their translations, some only appear with the “_” at the start.

    I’m aware that I need to select the option without the “_” to make the translation possible. There is a way to manually add options to this list, to make this viable?


Viewing 1 replies (of 1 total)
  • Thread Starter Yuri Filus


    Seems that it was a conflict between my custom field name and the language code.

    An ugly and temporary solution is to change class-admin-ui.php:601 to

    $prefixes[] = str_replace('_', '\_', $this->get_prefix($language));

Viewing 1 replies (of 1 total)
  • The topic ‘Issues with some repeater and groups fields from ACF plugin’ is closed to new replies.