Support » Installing WordPress » Issues with setting Home page

  • Resolved jinty


    My client’s site is hosted by Webfusion. I have added wordpress to a folder called wordpress, and changed the settings so that the url: should be the home page. However, it is still insisting on changing that and adding /wordpress/. I tried changing the functions.php from the theme as suggested in the documentation but that hasn’t made a difference. I use WP a lot for clients and have never had this problem, though I haven’t used Webfusion before.
    I hope I’m not duplicating an earlier query – many apologies if so.
    I’d greatly appreciate your help.
    Many thanks

Viewing 1 replies (of 1 total)
  • In the end I uninstalled, as I discovered that the only way to get the result I wanted was to do a manual install. I shall be advising clients to give Webfusion the body swerve – are brill!

Viewing 1 replies (of 1 total)
  • The topic ‘Issues with setting Home page’ is closed to new replies.