• Resolved nav4339

    (@nav4339)


    I have the paid version of the plugin. Currently on v.1.9.94.

    I have an issue where users that login and save applications for the first time. If they leave the form incomplete, it still sends the admin and email with the incomplete form. I upgraded the plugin, but then it gives me an issue on Edge and IE. Other browsers are okay. User is forced to complete and submit the form, and can not save the form.

    The other issue is that the Radio buttons – Can we have it that users have to select an option, and make it mandatory? Ex like this does not work as the form it shows the first option: [Select Option, Male, Female]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Farhan Noor

    (@farhannoor)

    Hi Nav,
    Sorry for the late reply. Please check latest version, it fixes most of your issues.

    Best Regards

    v2 has a bug. It fixes the other issue for required fields and allows a blank section, but the bug is that user cannot save application. They are forced to complete the entire application and submit

    • This reply was modified 6 months, 2 weeks ago by nav4339.
    Plugin Author Farhan Noor

    (@farhannoor)

    Hi Nav,
    Really sorry for the inconvenience caused.Saved & submit buttons are provided by an add-on. Please consult plugin’s website for add-ons support.

    Best Regards.

    Hi Farhaan, I will do so

    • This reply was modified 6 months, 2 weeks ago by nav4339.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Issues with plugin’ is closed to new replies.