WordPress.org

Support

Support » Plugins and Hacks » SF Author Url Control » Issues with Permalink settings

Issues with Permalink settings

  • I get this error message on WP 3.5.1:

    ERROR: This authors page base is already used somewhere else (for a custom post type archive page). Please choose another one.

    I tried multiple times and even entered totally random strings.

    The author slug part works though.

    I do not see any WP_DEBUG errors.

    When I deactivated most other plugins, I could then get it to save the Permalinks settings, but when I tried to visit a particular author’s URL, it resulted in a 404 when the author Permalinks were saved and not a 404 before I saved the custom author Permalinks.
    Then it wouldn’t let me set back to blank author Permalinks. It gave the above error message again.

    Thank you.

    http://wordpress.org/extend/plugins/sf-author-url-control/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author ScreenfeedFr

    @greglone

    Hi, thanks for your report.

    I ran the same problem after some tests, I’ll dig in this. One way to to get the original author base back is to set it to “author”.

    I’ll push an update asap.

    Plugin Author ScreenfeedFr

    @greglone

    Ok, the version 1.0.2 is available. Let me know if all is fine on your side.

    See you later.

    Wasn’t able to edit the author permalink settings. Got the error message again:

    ERROR: This authors page base is already used somewhere else (for a custom post type archive page). Please choose another one.

    Figured out the conflict (unable to save) happened when Types was active ( http://wordpress.org/extend/plugins/types/ ).

    With Types deactivated and me able to edit the author permalink setting, able to clear it back out.

    However, I was only getting 404’s after changing author permalink.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Issues with Permalink settings’ is closed to new replies.
Skip to toolbar