Support » Fixing WordPress » Issues with media (library)

  • Resolved dionnekathleen

    (@dionnekathleen)


    Ever since WP updated to 5.3.2 I’m experiencing weird things with the media library:

    In Customizer I can’t upload my new favicon. As soon as I select the media file, the next screen (where it’s supposed to resize the file) is blank.

    Uploading media files to posts or pages can only be done by dragging and dropping in the media library first. I can’t do it directly from the editor.

    I really hope someone can help me. I updated my branding and now my site identity is messed up. I see the standard favicon from my theme. #uglycry

    Cheers,

    Dionne

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi @dionnekathleen,

    Sorry for the issue you’re experiencing.

    It could be a plugin or theme conflict. Could you try disabling your plugins and trying again to see if it works fine? If it does work, enable the plugins one after the other to see which is causing the conflict.

    Also, try switching to any of the default WordPress themes (2017, 2018, 2019, 2020) and give it a try.

    Lastly, since you mentioned it started after your last update, chances are the update may not have run properly. You can reinstall your version of WordPress again through your WordPress dashboard; Dashboard – Updates – Reinstall now. Not to worry, it won’t affect your website files/design. It’s advisable to backup before doing this.

    Let me know if this helps or not so we can explore other options.

    PS: Your site icon looks fine on my end. I see an orange shopping cart. More like a white cart icon on an orange-like background. if that’s not what you’re seeing, you should clear your website and browser cache.

    Hi there Sunday, @sukafia,

    That orange cart icon is the standard for my theme (Shopkeeper) I’ve reinstalled WordPress yesterday. The issue still occurs. I’ll try disabling all the plugins and see how that goes. Then I’ll get back to you.

    Thanks for your help!

    Okay,

    Disabling all plugins worked!! I was able to upload the site favicon. Thanks again. I’ll go and check which plugin was causing this.

    But thanks again!!

    Hi @dionnekathleen,

    I am glad to know that helped. If you find what plugin caused the issue, do well to mention it here to help others in the future. Cheers!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.