WordPress.org

Support

Support » Themes and Templates » Issues with Localhost vs URL

Issues with Localhost vs URL

  • Hi All,

    A little while ago I started playing with wordpress for the first time. I got myself a theme and installed it and again played around a little to get to know it a little – using localhost

    Now I have decided to get some webhosting (via Hostmonster) and have got a domain with a proper URL. However, now I needed to get wordpress linked to the new domain. Since I hadn’t done very much with the LOCALHOST installation, I decided to do a fresh installation of WordPress via Simple Script.

    I successfully installed this and also re-installed the theme. However, if I try to update my theme via the e-panel, I get an error – basically if I try to upload an image for the logo, I get a message that says “cheating eh?” …. very strange !!

    I was wondering if this could be due to the fact that I still have my previous installation of Worpress on my local computer.

    Anyone see this before?

    Thanks
    Vic

Viewing 1 replies (of 1 total)
  • That cheating message is not something that comes from WordPress by default. It can only come from the Theme or a Plugin. It would probably be a theme/plugin that you had to pay for and was not free. That’s what it means by “cheating” is that you’re trying to get around paying for the theme/plugin again.

    You will have to contact the creator of the theme/plugin for help on this one.

Viewing 1 replies (of 1 total)
  • The topic ‘Issues with Localhost vs URL’ is closed to new replies.
Skip to toolbar