Support » Plugins and Hacks » Cool Video Gallery » Issues with CVG Ver 1.8

Viewing 15 replies - 1 through 15 (of 94 total)
  • toonatwordpress

    (@toonatwordpress)


    PR,

    Can you help me ?

    Warning: escapeshellarg() has been disabled for security reasons in /home/lori/public_html/wp-content/plugins/cool-video-gallery/lib/core.php on line 1405

    Warning: exec() has been disabled for security reasons in /home/lori/public_html/wp-content/plugins/cool-video-gallery/lib/core.php on line 1406

    Tnx,
    Toon

    sc0rpiongirl

    (@sc0rpiongirl)


    @praveen,

    I just upgraded to ver 1.8 but my widget doesn’t work anymore, i mean both slideshow and showcase. I have it on my sidebar and in dropdown menu selecting a gallery. But front-end shows [Gallery not found], I went to admin>>manage gallery, everything is there, the gallery and the vids are all fine.

    The widgets work just fine on ver 1.7. And I didn’t make any changes at all. Didn’t have any new plugin or anything else either.

    Any idea how to make changes?

    Thanks,

    sc0rpiongirl

    (@sc0rpiongirl)


    ^^^sorry I forgot to provide the links for you to see:

    My theme is Andrina Lite. My site is at this url:

    http://www.bennyfeng.com/about/

    You will see the first widget on right bar “Hot Videos” showing [Gallery not found].

    Please advise how to make the CVG widget works again. Thanks.

    Plugin Author Praveen Rajan

    (@praveen-rajan)


    @ toonatwordpress

    Please check with your webserver hosting provider to turn this on. This is not related to plugin.

    Regards,
    Praveen Rajan

    Plugin Author Praveen Rajan

    (@praveen-rajan)


    @sc0rpiongirl

    Could you try updating the sidebar widgets once again?

    Regards,
    Praveen Rajan

    Patrixer

    (@patrixer)


    I have same problem like sc0rpiongirl, on videos category on my site, i don’t see my gallery videos (in admin there is gallery and 16 videos), but only [gallery not found].
    I also tried to put it again, but it still doesn’t show up.
    When I add single video it works.

    My site with videos: http://fotom.webd.pl/strona/filmy/

    Thanks for your work!

    supertnt

    (@supertnt)


    I created a list of videos the first working correctly, to create the second list of videos I get this error:
    Task Queue failed at step 5: Could not be loaded playlist: htttp status 404, not found

      I checked the xml file -> Test-playlist.xml

    it appears only

    <? xml version = “1.0” encoding = “UTF-8”> <rss version = “2.0” xmlns: jwplayer = “http://developer.longtailvideo.com/trac/” xmlns: media = “http:/ / search.yahoo.com / MRSS / “> <title> <channel> test </ title> </ channel> </ rss>

    to manually edit the xml file works correctly the video list.

    Note: XML file is not created correctly with the video list with cool video gallery plugin

    how to solve this problem

    Patrixer

    (@patrixer)


    Just checked – When I add new gallery and want to put it in post, there is also “gallery not found” inscription.

    Plugin Author Praveen Rajan

    (@praveen-rajan)


    @ Patrixer

    Which was your previous version of CVG? Have you done any database changes manually?

    I’m not getting this issue in my dev environment. Just wanted to replicate the issue once.

    Regards,
    Praveen Rajan

    Plugin Author Praveen Rajan

    (@praveen-rajan)


    @ supertnt

    Could you please put forward the exact steps you performed to create the first playlist and second playlist, means the way you created two galleries. What all operations you did through admin panel.

    Regards,
    Praveen Rajan

    Patrixer

    (@patrixer)


    Thank you for fast support.
    I was using 1.7 and everything was ok.
    Nope, nothing was done, I just updated plugin.
    Any idea ?

    Plugin Author Praveen Rajan

    (@praveen-rajan)


    @ Patrixer

    Could you check whether the checkbox is checked for each video in gallery details.

    Regards,
    Praveen Rajan

    Patrixer

    (@patrixer)


    I don’t know if I understood you…
    Here is video player setting: here
    Here is video gallery setting: here
    When I open gallery in admin (manage gallery) and choose my gallery, I have only one checkbox named “exclude” but it’s empty (not checked) for all videos.

    Greetings,
    Patrick.

    Plugin Author Praveen Rajan

    (@praveen-rajan)


    Please cross check the gallery Id and shortcode. Paste it here.

    Also check the database structure in table wp_cvg_videos whether you have a column with name exclude.

    Turn off random and check from gallery settings. If you are ready to provide me admin details, let me know i can share you my email id.

    Regards,
    Praveen Rajan

    Patrixer

    (@patrixer)


    Shortcode is: [cvg-gallery galleryId=’1′ mode=’showcase’ limit=’20’ /]
    And I checked database, but in wp_cvg_videos I don’t have exclude column.
    I will try to uninstall and install again your plugin if you don’t have any ideas.
    If it still doesn’t work, I will give you admin details.

Viewing 15 replies - 1 through 15 (of 94 total)
  • The topic ‘Issues with CVG Ver 1.8’ is closed to new replies.