Support » Plugin: WP Flexslider » Issues with controls and settings

  • bxwebber

    (@bxwebber)


    The plugin looks great, but unfortunately it has a number of serious bugs:
    (please view 2 posts on my online WP test install)

    – Can’t save unchecked checkboxes in the settings panel, these options don’t work (the other options work however).

    – In ‘Fade’ mode the control-nav bullets don’t adjust their position correctly, even when all images have the same size. They do this correctly in ‘Slide’ mode.

    – After clicking a control-nav bullet a gray border appears around it (big in Firefox, small in Chrome (both Mac)).

    – Often the control-nav bullet can’t be clicked at all (it’s difficult to establish when exactly that happens).

    – In desktop sizes, when hovering the image the direction arrows get an ugly underlining, which disappears when the arrow itself is hovered. In mobile sizes (960px width and below) this underlining is always visible once an image has been ‘visited’.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author mnmlthms

    (@mnmlthms)

    Hi, i have submitted new version to fix all your issues.

    Thanks for reporting.

    Wow, thanks!
    As soon as it’s available I’ll update and let you know.

    bxwebber

    (@bxwebber)

    Hi mnmlthms!
    Now, after almost three weeks I still haven’t seen an update to a new version. Is it normal that it takes that long?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.