Support » Plugin: Organic Builder Widgets - Simple WordPress Page Builder » Issues with content alignment for widgets (ex: Featured Product)

  • Hi there, is anyone else having issues with aligning builder widgets? For example on the homepage of my clients site I use the Featured Product widget (among others from the builder package) and before I could use the “content alignment” to align the content left, right, center, top etc etc, and now it won’t move past center. Whenever I try to click to align the content left (which is specific for one of my clients), it does nothing. It does not register the fact that I’ve asked it to sit left to align the content for my needs and it does not move away from the default center.

    I have the widget plugin installed on two of my clients sites as we use not only your plugin but Organic Themes templates and I can not see what has happened to mean that aligning the content in these widgets no longer works.

    Please note I can not put a specific link up to the sites this is happening on. One is a staging site for a client as we get ready to move this new look to their old site (one reason why getting to the bottom of this is very important) and the other is a high profile client so I wish to protect their identity.

    Am happy to converse in private with your team if necessary.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Also as an aside, trying to add a background image is also not always responding as it should. Image does not always respond to being added.

    • This reply was modified 10 months, 2 weeks ago by Emmageddon.
    Emmageddon

    (@emmageddon)

    An update:

    As there has been (and I do appreciate it is the holidays so it may take a little longer to get back to support issues) no support help right now, I have rolled back the plugin to version 1.4.2. The issues I have had with the image alignment response has been negated and I can now align images again.

    I do ask however that this is still looked at as a matter of urgency once the team comes back as I can not have an outdated plugin sitting on my clients sites as you know, this causes security issues with the sites and other vulnerabilities.

    Plugin Author Organic Themes

    (@organicthemes)

    Hi @emmageddon,

    Although I wasn’t able to reproduce this error, we released version 1.4.4 with some changes to the Featured Product widget. Try updating to the most recent plugin version to resolve the issue.

    Also, make sure you clear all browser, plugin, and CDN caches after the update.

    Let us know if that works. If not, it sounds like the issue might be related to a Javascript conflict with another plugin. In which case, you may need to deactivate other plugins until you find the culprit.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Issues with content alignment for widgets (ex: Featured Product)’ is closed to new replies.