• Resolved jcomanda

    (@jcomanda)


    I am trying out the Gutentor Advanced Post (Type). There is much that I like about it. I am dwelling on the problems that I am having, hoping that I can get some help in fixing them.

    1. Featured Image Size Settings
    I have tried the various Size settings for the Featured Image. Some of them are distorted on all devices. All of them, including the Thumbnail size, are distorted on a mobile phone. Is there any way I can control this?

    2. Changing the Margins on the Post Content within the Box.
    Given that I had set the Featured Image size to Thumbnail, I was trying to make the post content wider, i.e. have it start further to the left. I tried a negative left margin. This worked with the posts that had Featured Images. Those that didn’t also started further to the left, extending outside the boundary of the box. Is there any way to adjust this correctly.

    3. The Display of the Term Filters
    I currently have two categories (besides “All”) displayed at both the top and bottom of the block in the Post Module Header and Post Module Footer respectively. They all display and work as desired on my computer screen, but they convert to ellipses on a mobile phone. I would like to display the category words rather than the ellipses on all devices. Is there a way that I can do this?

    4. An Account on the Gutentor Site
    I attempted to sign up for an account on the Gutentor site. For some reason, I never received the activation email, so I am assuming that I will not be able to do this.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor codersantosh

    (@codersantosh)

    Hello @jcomanda ,

    Here are answers to your queries:
    1. You can try following custom CSS

    .wp-site-blocks [class*="wp-block-gutentor-"] img {
      height: auto;
    }

    2. From Featured Image Options go to Featured Box and Adjust the width according to your necessity.

    3. You can disable Flex Menu from WordPress Dashboard Gutentor => Settings => Optimization => Resources Load => Flex Menu and Disable. By default, the Flex menu auto appears by calculating the width of the element.

    4. Soon we will be updating it.

    Best Regards!

    Thread Starter jcomanda

    (@jcomanda)

    Thank you for your help.

    The first issue (image resizing proportionally) is resolved. The CSS you provided does the trick. That was the big issue for me.

    The third issue (the Flex Menu) is not working any differently even though I made the change you recommended under Gutentor/Settings, etc. so the Flex Menu is disabled. It’s not as critical for me, but if you think I am still not doing something right, let me know.

    Plugin Contributor codersantosh

    (@codersantosh)

    Hello @jcomanda ,

    It may be because of Cache or Some other plugin using FlexMenu JS.
    We are adding the option Enable/Disable Responsive Menu on the next version, fixing the issue in both cases.

    Best Regards!

    Plugin Contributor codersantosh

    (@codersantosh)

    @jcomanda now you can disable Responsive Menu on Term Filter block inside Advanced Post (Type) Block. Please update the plugin to the latest version.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.