WordPress.org

Support

Support » Requests and Feedback » Issues with 3.0

Issues with 3.0

  • I’ve come across a couple of issues with 3.0. The main ones that I think have to do with wordpress itself are:

    1. I can’t upload a new photo – technically, when I click to add an imagine, the upload screen loads up in the same window, instead of a hover. I can upload the photo, I just can’t insert it as doing so times out the site.

    2. I thought maybe re-installing it would fix, but I can’t find the upgrade link under tools. Is it supposed to be there?

Viewing 15 replies - 1 through 15 (of 20 total)
  • Just to update this. The photo functions works as it should in posts – the issue is in the page edit. Kind of frustrating.

    I found the auto update under the dashboard tab. Upgrading the install didn’t work at all. Wondering if I should downgrade.

    esmi

    @esmi

    Forum Moderator

    I can’t find the upgrade link under tools. Is it supposed to be there?

    No – it’s been removed. Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems?

    I am not getting any error messages but when I choose to add a new post there is now publish link or schedule option to upload the post. Should I try deactivating my plugins? I only have 2 but I am running a custom theme as opposed to the default theme.

    Thanks,
    Clyde

    The photo issue sucks. I enjoyed the hover upload window, I like the fact I didn’t have to leave my post page. can’t they put it back. There isn’t even a link back to the post or dashboard from the new upload page. That’s just not right.

    The photo issue isn’t happening to everyone, so I have a feeling it’s a plugin issue. What plugins are you running? Have you tried turning them all off?

    IS there a particular plugin that has caused problems? There is also an issue where I can’t add tags?

    I am running 21 plugins at the moment.. deactivating every single one will be a pain and make some portions of my site not only ineffective it will change the layout. Not worth it for me.

    Just don’t understand why you would change it at all.

    I actually found the plugin causing the issue.. I recently installed the “hello dolly” plugin. Removing it made all the difference. Most of my problems are gone.

    I cannot make any change in my widgets. I´m downgrading right now.

    I’m also having an issue with photos not being added to my posts. I just tried to add some tags and I could not add any tags either. When I made a post I wanted to edit the date for the post to be for the previous day and the edit date would not work.

    I had only a few plug-ins installed and I deactivated them. The tag problem was still there, I could not add any tags.

    How safe is it to downgrade? The image uploading problem is REALLY annoying, no offense but 2.9.2 was WAY better. Please someone fix the problems @revtrev and @dmiller78 described ASAP, it seems most of us are getting those.

    I’m having the same problem in that I can’t insert photos. What’s with that please?

    I have been having ‘tag’ problems for some time now. BUT, only when using Firefox. If I use IE8 there is no problem and I can add tags. Anyone else having problems with FF and tags?

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Issues with 3.0’ is closed to new replies.
Skip to toolbar