Support » Plugins and Hacks » WP Boxer » [Resolved] Issues upgrading from 1.3 to 2.2.0

[Resolved] Issues upgrading from 1.3 to 2.2.0

  • We have two issues upgrading boxer from 1.3 to 2.2.0.

    Issue 1: boxer 1.3 seems to be calling the latest version of jQuery (1.9.0), which otherwise conflicts with our theme (Suffusion 4.4.5). This is a new/recent issue, seemingly tied to the recent release of jQuery 1.9.0.

    Issue 2: when upgrading to boxer 2.2.0, we do not have access to any of the boxes/data created under 1.3. By downgrading back to 1.3, the boxes contents are still there, but not under 2.2.0.

    So we are in a bit of a bind.
    Sticking with 1.3 now prevents us from using a key feature of the theme.
    Migration inhibits access to the data created under 1.3. Is there a migration or export solution ?

    Many thanks for the help, much appreciated !


Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Coding Our Web


    There should be an Upgrade From Older Version option in the Settings section of WP Boxer. Just make sure you create a backup of your WP database first though, because this action cannot be undone!!!

    We installed WP-Boxer 2.2.0 free version, but all we got was an empty settings page. We had done the same in our sandbox instance and we could see the 6 settings and the upgrade button, but that did not work in the production instance.

    We ended up installing the Pro version and recreated the 14 boxes that we had manually rather than taking the risk of hitting the database with an upgrade process. It now works fine.

    Plugin Author Coding Our Web


    Strange! Glad it’s working now!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Issues upgrading from 1.3 to 2.2.0’ is closed to new replies.