Support » Plugin: a3 Lazy Load » issues updating to 1.8.7

  • terrybakshi

    (@terrybakshi)


    After Updating to latest version my Banner Slider Stopped working.

Viewing 6 replies - 1 through 6 (of 6 total)
  • reichelt49

    (@reichelt49)

    AND:
    Since 1.8.7 my images appear twice: In the Gallery (Envira) and additionally beneath the Gallery.

    wgoodwin77

    (@wgoodwin77)

    AND:

    Images in QuizCat stopped working after this update to 1.8.7 as well. Tried using image classes to ignore the images in the quizzes, but that did not work either.

    Plugin Author Steve Truman

    (@a3rev)

    @terrybakshi

    That would be a good indication that you have a JavaScript error on your site – see this support ticket about that – it looks the same that you are reporting but impossible for me to be sure as you did not post a link to your site where I can use inspector to see that like i did with this lazy load user.

    https://wordpress.org/support/topic/youtube-never-loads/

    Regards
    Steve

    Plugin Author Steve Truman

    (@a3rev)

    @reichelt49

    Please don’t jump on another users ticket – when yours is clearly a different issue – if you post a ticket of your own and post a link to your site where I can see the double image issue and the QuizCat issue i will take a look at it for you.

    Regards
    Steve

    reichelt49

    (@reichelt49)

    Images appearung twice:
    Please have a look at http://rrh.bonner-shanty-chor.de/historie/auftritte-2017/
    I have ordered only 2 images (by Envira gallery). The last image of the gallery is duplicated.
    And you can see it in each link in the mentioned page.
    There is always a gallery with N images, and the last N-1 images are shown again outside the gallery.
    This was not the case before 1.8.7.
    Any help appreciated.

    Regards, Peter

    reichelt49

    (@reichelt49)

    More details about Images appearung twice:
    The effect I mentioned occurs when I use
    – PC monitor, Windows 7, Firefox or Chrome
    Is does not occur when I use
    – Tablet or Smartphone, iOS, Safari
    It does not occur on the PC monitor when I have disabled a3 Lazy Load.
    By the way, my Website is still under construction.

    Maybe this will help you.
    Regards, Peter

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘issues updating to 1.8.7’ is closed to new replies.