Support » Plugin: AntiRobot Contact Form » Issues: Not Sending Email – is the recaptcha?

  • Resolved caliph3001

    (@caliph3001)


    Here is my page: http://crossfire.krusade.net/contact-us/

    I have 2 issues:

    1. When I click on the recaptcha it will display the answers to choose sporadically?

    2. Now because of this, when it will display the answers and I am finally able to choose them it gives me the check plus, I click submit and it doesnt send the email because it keeps saying I need to solve the captcha. I should be able to send email based on the wordpress option but if not I am i cool; but it I just don’t get it. I am do apologizes: i am noobie at somethings and this is one.

    Sincerely

    Caiiph3001

    https://wordpress.org/plugins/antirobot-contact-form/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Pascale

    (@pascalebeier)

    Hey there,

    sorry to hear you are running into problems.

    1.) This is normal when you are “testing” the reCAPTCHA, because you are not acting like a visitor would.

    2.) Is you E-Mail service configured properly? Can WordPress send E-Mails at its own?

    Try installing Postman SMTP and debug your E-Mail functionality.

    https://wordpress.org/plugins/postman-smtp/

    If this doesn’t help, you can send me private message and I will have a look at your site.

    Sincerely,
    Pascale

    Plugin Author Pascale

    (@pascalebeier)

    I just tested your contact form.

    I am able to verify the reCAPTCHA, but after submitting WordPress throws an Unable to connect to database error.

    The form is fetching its API Credentials from your database – make sure your credentials are set and your database is working.

    caliph3001

    (@caliph3001)

    1st I will check on that. My hosting company made a migration to allow some new features and then that started. I have to notify my hosting company but it is impossible now. Yes. I thought it was a browser issue so I would use different growers and tried it on my MacBook and when I click to validate the pop up didn’t well pop up. The credentials are correct that got from Google.

    I’m going to try the smtp to make sure because I thought I had something that was connecting to gmail but I am trying to test test. Thanks for the advice,

    Caliph3001

    Plugin Author Pascale

    (@pascalebeier)

    @caliph3001

    Try out 1.5.0 which has a fallback to file_get_contents and cURL implemented now.

    If that doesn’t work out for you, nothing else will in your environment 😡

    Sincerely,
    Pascale

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Issues: Not Sending Email – is the recaptcha?’ is closed to new replies.