Support » Plugin: One Click Close Comments » Issues installing "One Click Close Comments"

  • Resolved railpass

    (@railpass)



    Keep getting this error when trying to install (as admin with Javascript enabled):

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /home/content/j/j/t/jjtug/html/wp-content/plugins/one-click-close-comments/one-click-close-comments.php on line 43

Viewing 1 replies (of 1 total)
  • Plugin Author Scott Reilly

    (@coffee2code)

    WordPress & Plugin Developer

    Please try the latest version of the plugin, v2.1.1, which was recently released. Not sure what went wrong with the copy you had, but it should not be a problem with the latest. Let me know otherwise.

Viewing 1 replies (of 1 total)
  • The topic ‘Issues installing "One Click Close Comments"’ is closed to new replies.