Support » Plugin: Page Builder by SiteOrigin » Issues in Gutenberg editor (from the Classic Editor plugin)

  • Resolved Joan Morci

    (@joanmor)


    Hello guys!

    Attached link to imgur to explain what happens to me: https://imgur.com/a/zTeYo1C

    From the Gutenberg editor using the Classic Editor plugin, I have these issues:

    – When downloading structure design (.json) it does not save the name of the page but a reference number and also a warning of an unassociated application appears. What free application can be associated to avoid seeing this warning message?
    .- Link: https://imgur.com/CWqcINj

    – In my final version of the website, when I enter the editor it tells me if I want to recover the block (second option from the dropdown, I click and I recover everything well). It may be a conflict with a plugin, because in my demo version it does not happen to me (some plugin is missing from the final version, I have not had time to check it).
    .- Link: https://imgur.com/1WUv1ie

    Greetings!

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Andrew Misplon

    (@misplon)

    Hi Joan

    Thanks for reaching out.

    Please, give this beta release of Page Builder a try on your demo site and let me know how it goes. It should resolve the initial issue.

    https://siteorigin.com/wp-content/uploads/2020/08/siteorigin-panels.2.11.1.1-beta.zip

    The issue we worked on:
    https://github.com/siteorigin/siteorigin-panels/issues/795

    The pull release discussion:
    https://github.com/siteorigin/siteorigin-panels/issues/795

    Plugin Author Andrew Misplon

    (@misplon)

    Thanks for your feedback regarding the naming of JSON exports from the Layout Block, I’ve logged that feedback here.

    I’m not sure about the warning, I’ll ask Alex if he can take a look, he might have an idea. Thanks.

    Plugin Support alexgso

    (@alexgso)

    Hi Joan,

    That error prompt kind of looks like the Firefox error you get when you tell Firefox to open the file rather than saving it. Once opened, you close the file and then attempt to access the file and you get an error.

    Can you please provide me with a copy of the json file you’re attempting to load when that error occurs?

    Kind regards,
    Alex

    Thread Starter Joan Morci

    (@joanmor)

    Hi Alex ( @alexgso )!

    I am using Google Chrome: Version 84.0.4147.105 (Official Build) (64 bit).

    What I’m doing is downloading the structure. Although I get that warning message (there is no application associated with .json) it does allow me to download the .json file. What happens is that it is downloaded with a reference number, not the name of the page.

    When I import this file again it loads smoothly and the whole structure is perfect.

    What surprises me is that now that .json association warning is displayed with some application and that the download of the file shows a reference number and not the page name.

    Hi Andrew ( @misplon )

    This afternoon I hope to check the beta of SiteOrigin in my demo version and I tell you.

    Greetings guys!

    Thread Starter Joan Morci

    (@joanmor)

    Hello Andrew ( @misplon )

    Following the original post on imgur I added 2 new captures related to the beta version: https://imgur.com/a/zTeYo1C

    I have installed version 2.11.1.1 – SiteOrigin Page Builder, this is the screenshot before clicking the pencil icon to see the rows / columns of the page builder: https://imgur.com/lMBGKA4

    Clicking on the pencil shows nothing of my layout (rows and columns), it is completely missing: https://imgur.com/Lrp7ZY6

    And as a data of interest, when activating version 2.11.1.1 the structure of the rows is no longer displayed in full width (my option) but in standard mode even if full width is selected.

    Greetings!

    Plugin Author Andrew Misplon

    (@misplon)

    Thanks for the feedback.

    Are you perhaps able to go back to a revision before you recovered the block?

    Thread Starter Joan Morci

    (@joanmor)

    Hi Andrew!

    Are you perhaps able to go back to a revision before you recovered the block?

    I left the page without saving this change. Restore the current version (thanks to the plugin ‘WP Rollback’ known long ago by you) and my layout is again as usual: https://imgur.com/tG4oL3P

    Greetings!

    Plugin Author Andrew Misplon

    (@misplon)

    Please, send a copy of this JSON layout and we’ll take a look. Thanks.

    Thread Starter Joan Morci

    (@joanmor)

    Already sent to your support email.

    Greetings!

    Plugin Author Andrew Misplon

    (@misplon)

    Thanks. Alex and I both tried the layout using the beta release of Page Builder that I sent previously. At the moment, we aren’t able to replicate the issue. Does the issue occur if you test with the beta release and all non-SiteOrigin plugins temporarily deactivated?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Issues in Gutenberg editor (from the Classic Editor plugin)’ is closed to new replies.