Support » Plugin: AMP for WP - Accelerated Mobile Pages » Issues in 0.9.41 plugin version

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Hey @vskorohod

    I’m really sorry to hear that. I have some questions:

    1) When you say main page in Design Two is not working. What do you mean exactly? The Homepage does not show the frontpage? A screenshot would be really helpful.
    2) Are you sure, This was not the case in the previous version?

    Please let me know, I will understand and fix these issues ASAP

    Regards,
    Ahmed

    Hello,

    same problem with Latin letters (é,è,à……)in comments.

    Previous version have not this issue.

    1) I mean appearing this error instead of main page: “Safari couldn’t open page «http://skiingmaster.com/amp/». Error: «cannot decode raw data» (NSURLErrorDomain:-1015)”
    2) Yes. I’m sure that before version update all comments were good.

    Have yu tried with another browser? Seems a specific issue with safari.

    Yes. I tried Google Chrome and Firefox browsers. The main page isn’t appeared at all.

    Google Chrome wrote: “Не удается получить доступ к сайту. Веб-страница по адресу http://skiingmaster.com/amp/, возможно, временно недоступна или постоянно перемещена по новому адресу. ERR_CONTENT_DECODING_FAILED”

    Firefox wrote: “Страница, которую вы пытаетесь просмотреть, не может быть показана, так как она использует неверную или неподдерживаемую форму компрессии.” (in English it means – Page which you try to see, couldn’t be shown because it use wrong or unsupported method of compression”

    Me too, I use Language VietNames: https://huuthuan.net/xoa-nhung-table-khong-dung-trong-wordpress.html/amp

    Previous version have not this issue.

    I can view both pages w/o any error…. These error (ERR_CONTENT_DECODING_FAILED) seems is related to the compression.
    Have you changed anything in server or borwserr config?

    • This reply was modified 2 years, 4 months ago by  lofesa.

    You could see the “Design One” (on screenshot and on the site right now) – it doesn’t have any problem. But “Design Two” – don’t work at all and leads to ERR_CONTENT_DECODING_FAILED since this update.

    Plugin Contributor ampforwp

    (@ampforwp)

    Hello @vskorohod,

    When you get this error ERR_CONTENT_DECODING_FAILED, is this the only thing you are seeing or something else as well?
    Can you share the screenshot?

    Regards
    MARQAS

    Safari
    FireFox
    GoogleChrome

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Issues in 0.9.41 plugin version’ is closed to new replies.