Support » Plugin: National Weather Service Alerts » Issues encountered with PHP 7.3

  • Resolved TamrahJo

    (@tamrahjo)


    I recently migrated site to new cloud server (same host) and during the transition, the PHP for site was upgraded to 7.3 –

    NWS worked fine on PHP 7.2.9, WP 5.3.1 – is now on WP 5.2.3 and works with PHP 7.2.9, but not PHP 7.3.

    I’m investigating caching possibilities with my host, but that shouldn’t have changed much – to me the defining diff is the PHP version –

    Can you advise?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • The issue has been solved, though I still don’t know why it was an issue –
    IT WAS Not the difference in PHP versions –
    It had to do with the live site not pulling in the alerts for the zip code, (although local dev model did) and once the zip code was removed, and just county/state entered, it worked –

    Marking this as resolved and sending email to developer with specifics to see if there is something I missed in the troubleshooting efforts – that could highlight the reasons.
    THANK you for this wonderful plug in.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.