Support » Plugin: WP2Cloud » Issues after moving media files with wp2cloud

  • Resolved paulstephenson3

    (@paulstephenson3)


    Hello –

    I’m leveraging bitnami’s wordpress stack running on vcloud air.

    I was able to get all the way through getting ClouSE installed and I believe the tables are in the cloud (not sure how to verify) as I see folders now created in the google bucket.

    However, when I try to modify any plugin I get errors like the following when trying to delete a plugin:

    Plugin could not be deleted due to an error: Unable to locate WordPress Plugin directory

    It’s the same for any item in the wp-content directory.

    Thanks in advance.

    Paul

    https://wordpress.org/plugins/wp2cloud-wordpress-to-cloud/

Viewing 1 replies (of 1 total)
  • paulstephenson3

    (@paulstephenson3)

    I solved the issue.

    I’m not exactly sure of root cause and would have to trace back my steps, but I used All-in-One WP Migration tool to migrate a wordpress site, themes, plugins from one virtual environment to being hosted in vcloud air and it seems that part of my directory file permissions got a bit messed up.

    Ultimately the root issue was the that ftp user (bitnamiftp) was no longer able to access the /wp-content directory for writing.
    After adding the user to the appropriate group (the group of the httpd process user – daemon) and modifying the wp-content folders to enable writing by the group all works now as expected.

Viewing 1 replies (of 1 total)
  • The topic ‘Issues after moving media files with wp2cloud’ is closed to new replies.