Support » Plugin: Encyclopedia / Glossary / Wiki » [NSFW] Issues after last update not loading entries when Gutenberg enabled

  • thehorsebc

    (@thehorsebc)


    If I turn on Block Editor to Enable the block editor (Gutenberg), the entries never load. This started happening after I did the last update. I only now figured out that is the cause of the entries not to load. I’ve tested this on two websites, one that is hosted with a Business plan on WordPress.com and another self-hosted on WordPress.org, and the problem is the same.

    Is there something that changed or something I can do to fix this. I really need to use the Block Editor.

    I have deleted and reinstalled the plugin, reinstalled WordPress and tested it with the Lite and Pro version. I’ve also tested this using a WordPress default theme and on a brand blank new WordPress install. I did install Health Check Plugin and everything works fine. It had been working perfectly up until the this last WordPress update.

    PHP Version 7.3.27
    Encyclopedia Pro: Version 1.6.34 (tested with the current lite version also)
    Wordpress version: 5.6.1
    MySQL: Server version: 10.3.25-MariaDB
    Apache

    *Please note that my site is a mature nsfw site.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Dennis

    (@dhoppe)

    1. I cannot reproduce this issue.
    2. I would recommend to use a custom post type for the girls on your website so could have a custom archive page and a filter for meta data.
    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    The author cannot support you here, they are not permitted to.

    and tested it with the Lite and Pro version.

    For pro or commercial product support please contact the developer directly on their site. This includes any pre-sales topics as well.

    As the developer is aware, commercial products are not supported in these forums. I am sure they will have no problem supporting you there.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[NSFW] Issues after last update not loading entries when Gutenberg enabled’ is closed to new replies.