Support » Plugin: AZ Video and Audio Player Addon for Elementor » Issue with youtube player

  • Resolved majcake

    (@majcake)


    I have problem with video player, after I add url to youtube video is not showing, player shows that there is a problem and I cant play video

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author azplugins

    (@azplugins)

    Hi majcake,

    We are sorry for the inconvenience. We’ve noted the issue. We will check it & give you an update today.

    Thanks!

    Thread Starter majcake

    (@majcake)

    After update you change URL to ID from youtube, now it is fixed but the other problem is that now is enabled clicking on youtube options like sharing video url, going to youtube channel, before it was disabled, can you fix it like it was before?

    Thread Starter majcake

    (@majcake)

    and there is a issue that video player is rectangular but more width than height, you see only 1/3 height

    Plugin Author azplugins

    (@azplugins)

    Hi,

    We didn’t the changes you’ve mentioned. You can download the previous version from here. (See screenshots)

    https://prnt.sc/s2t4ja
    https://prnt.sc/s2t75e

    Would you please give us a few screenshots of the problem?
    For any further issues, We request you to contact us here https://azplugins.com/contact-us

    Thanks!

    Plugin Author azplugins

    (@azplugins)

    Hi majcake,

    Since we didn’t hear back from you. We are closing the ticket now.

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Issue with youtube player’ is closed to new replies.