• Resolved dyba03

    (@dyba03)


    I started to face a problem with the database of my website, it was very slow and was eating up all the server resources. The main problem seems to be the site’s largest table (wp_ahm_sessions), 1 GB and a million rows.

    The recommendation from the hoster is to shorten the table and stored data so that the database can more easily resolve incoming connections.

    Could you please advise how I can shorten the wp_ahm_sessions table?`

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hello @dyba03
    Hope you are doing great.
    Enabling the auto-clean option will keep your session table clean.
    stats
    Keep selected the Save in Database option because the Save in file option is for the low traffic sites.
    With Regards

    Thread Starter dyba03

    (@dyba03)

    I used this setup. But the database table wp_ahm_sessions hasn’t changed. In addition, enabling the auto clean cache and temporary storage option is not saved. Version 3.2.18. Can I manually clear the table wp_ahm_sessions via phpmyadmin?

    Hello
    We have fixed the Auto Clean and Temporary storage management selection is not saving in the upcoming update.
    The update will be released soon.
    Please update your plugin when it will be available and then clear the Stats and use the Auto clean option which should resolve the issue.
    Thanks.

    Thread Starter dyba03

    (@dyba03)

    Fine! Waiting for an update with fixes.

    Glad to hear that. Also, additionally make sure that you have performed these actions as well after the successful udpate.
    Regards

    Thread Starter dyba03

    (@dyba03)

    Thanks for the update. The cleaning settings are now saved. But my wp_ahm_sessions table is not cleared and still weighs 1 GB and a million rows, although I pressed clear cache and stats.

    The delete all statistics button only clears the wp_ahm_download_stats and wp_ahm_user_download_counts, but the wp_ahm_sessions table does not.

    What should I do? Manually clear a table using phpmyadmin?

    • This reply was modified 2 years, 6 months ago by dyba03.
    Thread Starter dyba03

    (@dyba03)

    Sorry, but everything seems to be fine. phpmyadmin displays outdated information.

    • This reply was modified 2 years, 6 months ago by dyba03.
    Plugin Contributor Shafaet Alam

    (@shafayat-alam)

    You don’t have to clear that table manually, selecting the auto-clean cache option will do that automatically periodically.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Issue with wp_ahm_sessions’ is closed to new replies.