• Resolved toktor

    (@toktor)


    Hi
    There seems to be some issue with versions. Latest on plugin page is 4.13.1. Via trunk(or composer wpckagist) it is 4.14.2, as it is marked in SVN with tag.

    But when pulling the plugin via composer (wpackagist-plugins) it takes the latest one from the SVN, so we get 4.13.2. But the 4.13.2 tag I think does not include the missing files that are commited to the trunk after the tag in commit “Added missing v4.13.2 files to trunk” so it is broken.

    Just letting you know. Fixed the issue by specifing version 4.13.1

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Miguel Muscat

    (@mekku)

    Hi @toktor. Yes we were having issues uploading the latest version to SVN. We’ll be sorting that out soon. We apologize for any inconvenience caused.

    Hey Miguel,

    No worries, was just letting you know.
    Plugin has been quite useful so far, you are doing great work, thanks! 🙂

    Best,
    Robert

    Plugin Author Mark Zahra

    (@markzahra)

    Thanks for the compliment @toktor 🙂

    The new version was released correctly yesterday.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Issue with version’ is closed to new replies.