• Resolved fahd156

    (@fahd156)


    hello there, after the new update i am having an issue where if anyone submitted a post using the frontend form i get many zeros (00000) in the custom fields values inside the post i installed forminator on a fresh site and got the same problem i managed to solve it by rolling back to the 1.14.6 version will it be fixed on the new update? thank you!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Patrick – WPMU DEV Support

    (@wpmudevsupport12)

    Hi @fahd156

    Sorry to hear you are having this issue.

    Could you please export your form and we can take a closer look?

    https://premium.wpmudev.org/docs/wpmu-dev-plugins/forminator/#import-export

    Then share it using the Google drive.

    Best Regards
    Patrick Freitas

    I have the same/similar observation: in my case ‘0’ started to appear for “checkbox field” in email text if no boxes were checked in the form (instead of being blank before).

    This has started after the latest update to version 1.14.8, so as a temporary solution I have rolled back to 1.14.7 for now, but it would be nice if it’s fixed in the next Forminator release.

    Regards,
    Eugene

    Plugin Support Jorge – WPMU DEV Support

    (@wpmudevsupport15)

    Hey there @eugene212 thank you for reaching out.

    I was wondering if you can help us to create a different topic for the issue you’re reporting? And also include an export of the form having the issue.

    This will help us to follow up with OP on this one and avoid confusion in case the issue is different.

    Thanks in advance!

    Jorge

    Hi Jorge,

    As requested, I have created a separate topic with attached link to exported simple form exposing the issue.

    Regards,
    Eugene

    Thread Starter fahd156

    (@fahd156)

    Plugin Support Adam – WPMU DEV Support

    (@wpmudev-support8)

    Hi @fahd156

    I hope you’re well today!

    I’ve imported the form that you shared to my test site, put it on one of the pages and tried to submit the post. It did work fine.

    The post got created, custom fields are selected with what I selected in the form and the submission data on “Submissions” page in Forminator are also fine.

    I’m wondering though if this might be related to language: while I did not edit the form itself (except for changing notification e-mail address), I did use it on site set to English:

    – should I try different language settings?
    – and also could you try with English as site language (set via “Settings -> General” page -> “Site Language” option)?

    Are there also any specific options to be selected on the form or the issue is happening “always”?

    Best regards,
    Adam

    Plugin Support Kasia – WPMU DEV Support

    (@wpmudev-support2)

    Hello @fahd156 ,

    We haven’t heard from you for over 2 weeks now, so it looks like you no longer need our assistance.

    Please feel free to re-open this ticket if needed.

    kind regards,
    Kasia

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.