• jim.savage

    (@jimsavage)


    This has been a great plug-in, but now I find that I can’t force my site into https; the columns just stack as if the shortcode wasn’t there.
    NEW INFO:
    The problem was that I had not completed the task of switching to https. Went to Settings | General and changed both URLs from http to https, clicked Save Changes at the bottom and now the columns work fine.

    • This topic was modified 2 years ago by  jim.savage.
  • The topic ‘Issue with SSL’ is closed to new replies.