Support » Plugin: Messengerbot for WooCommerce » Issue with setup

  • Resolved kw168

    (@kw168)


    Hi derweil,

    As mentioned on the other thread, I have setup the plugin per your instruction, but I don’t see any change other then in the check out that I saw a line that said “Contact Options Receive updates in Messenger”.

    Thx

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author derweili

    (@derweili)

    Please update to the latest Version of the Plugin. I found a bug within the domain whitelisting function while WordPress was installed in the subdirectory.

    Also keep in Mind: When your app is in Development Mode, plugin and API functionality will only work for admins, developers and testers of the app. After your app is approved and public, it will work for the general public. This includes rendering with the allow_login option set to true, where the plugin will render without a Facebook session only if the app is approved and public.
    More information here: https://developers.facebook.com/docs/messenger-platform/plugin-reference/checkbox-plugin

    If this also does not solve the problem, please post a link to you page.

    The update did work, thank you. I have one more question, how do you customize the receipt text and/or add more info into the message?

    thx

    Plugin Author derweili

    (@derweili)

    Hi, currently there are no filters to modify the messages, sorry.
    I will add filters to the next version of the plugin. (in the next few days)

    For now you can unregister the Status message function and replace them with you own.

    Take a look at the inc/woocommerce-order-status-messages.php file

    I will let you know here when the filter functions are ready.
    Maybe I will add backend fields to modify the messages.

    Plugin Author derweili

    (@derweili)

    Hi, I just added another options page to the plugin. Now you can change the Messages from the WordPress Backend.

    Thanks,

    But how does it work for translations?

    Thanks

    Stijn

    Oeps, stupid remark.
    Never mind 😉

    derweili,

    Thanks for the update. I don’t get what you mean by “change the messages from the wordpress backend”, but can you point me to direction where I can do this modification?

    Thx

    Plugin Author derweili

    (@derweili)

    You can change the default messages here:
    WooCommerce > Settings > Messenger Bot > Messages

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Issue with setup’ is closed to new replies.