Support » Plugin: Elementor Custom Skin » Issue with pods

  • Hi,
    first thanks for the super useful plugin, I was using another plugin to build the block skin, but this one comes much leaner.

    I am having an issue using pods: when I render the block the values are as expected, but then when I apply the skin to the posts element, it shows a “pod not found” error. I first checked with pods guys who basically said that if it worked in one place it should work everywhere. Maybe there is some sort of nested template issue that comes up when calling the loop inside the posts element? Can you give me some pointers?

    thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author dudaster

    (@dudaster)

    I think it is a pods issue. Please search/ask for their support for this. This plugin is a skin that basically generates single pages for each loop item.

    Hi, this is Pods support. How are you generating single pages for each loop item?

    @guippe, @jimtrue, @dudaster

    I’ve got another issue when I try to use the plugin. When I want to link a pods field to the loop, no field shows up.

    So, step by step
    1. I click the dynamic icon for a text field (Title).
    2. One of the choices for a dynamic field is Pods, which I pick of course.
    3. When I click on the wrench to set the field, the list with fields is empty

    Sorry, typo… @giuppe

    Plugin Author dudaster

    (@dudaster)

    It’s this issue solved? I would love to solve this… but I would like someones time to explain me over a skype conference to understand exactly what is the proplem.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.