Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Issue with plugin "Search Unleashed" (NG 2.0.7)

  • Error message at plugins.php after trying to activate NextGEN Gallery 2.0.7:
    Plugin can’t be activated because generate a fatal error.
    Warning: Invalid argument supplied for foreach() in …/web/wp-content/plugins/search-unleashed/engines/default.php on line 102
    Warning: Invalid argument supplied for foreach() in …/web/wp-content/plugins/search-unleashed/engines/default.php on line 112
    [following repetition of this 2 error-lines 10 times]
    Fatal error: Call to a member function get_entity() on a non-object in …/web/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/datamapper/class.custompost_datamapper_driver.php on line 363

    After deactivating the plugin “Search Unleashed” this was resolved.
    But now it is conflicting with WP 3.5.2: “Sorry, NextGEN Gallery works only under WordPress 3.6 or higher”

    So I can’t give further assessment because I am still waiting with updating to WP 3.6 as precaution because of reading some feedback about conflicts with it.

    Again my site works fine with v. 1.9.13 and I will wait for WP 3.6.1 and probably next NG Version.

    http://wordpress.org/plugins/nextgen-gallery/

  • The topic ‘Issue with plugin "Search Unleashed" (NG 2.0.7)’ is closed to new replies.