Support » Fixing WordPress » Issue with php version of WP

  • Resolved mon33x

    (@mon33x)


    “We’ve detected you are running PHP versions 7.0.26, 7.1.12, or 7.2.0. These versions of PHP have a bug that breaks NextGEN Gallery and causes server crashes in certain conditions. To protect your site, NextGEN Gallery will not load. We recommend asking your host to roll back to an earlier version of PHP. For details on the PHP bug, see: bugs.php.net/bug.php?id=75573”

    I cant reach my host right now so Im asking here cuz I needd fast solution 🙂

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Issue with php version of WP’ is closed to new replies.