Support » Plugin: Events Manager and WPML Compatibility » Issue with PHP 7.2 and >

  • sbuerman

    (@sbuerman)


    Hello the plugin doesn’t work with the version 7.2 and > of php

    I have this error Deprecated: Function create_function() is deprecated in /wp-content/plugins/events-manager-wpml/events-manager-wpml.php.

    so the events stay in draft status and i can’t publish them.

    Cordially,

Viewing 2 replies - 1 through 2 (of 2 total)
  • I get the same error when I activate the “Events Manager and WPML Compatibility” plugin. If the Plugin is activated, I cannot translate the event registration emails.

    events-manager
    events-manager-wpml

    Does the Compatibility Plugin still work? Is it only active when Events Manager pro is running?

    I use Events Manager Pro and I can’t save the events , they stay in draft

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.