• Resolved covettrading

    (@covettrading)


    hi
    it just updated to the new version and suddenly my website with the plugin messed up the theme from the top has a gap .. and down on the right side it says (There has been a critical error on this website.Learn more about debugging in WordPress.)

    the problem started after the update was done same time

    These plugins are now up to date:
    – Easy Social Feed (from version 6.1.0 to 6.2.0)

    plz help

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Thread Starter covettrading

    (@covettrading)

    Fatal error: Uncaught Error: Call to a member function render_fb_page_plugin() on null
    in ************public_html/wp-content/plugins/easy-facebook-likebox/facebook/includes/easy-facebook-page-plugin-widget.php on line 38

    Call stack:

    Easy_Facebook_Page_Plugin_Widget::widget()
    wp-includes/class-wp-widget.php:380
    WP_Widget::display_callback()
    wp-includes/widgets.php:823
    dynamic_sidebar()
    wp-content/themes/storeship/sidebar.php:40
    require_once()
    wp-includes/template.php:730
    load_template()
    wp-includes/template.php:676
    locate_template()
    wp-includes/general-template.php:136
    get_sidebar()
    wp-content/themes/storeship/page.php:40
    include()
    wp-includes/template-loader.php:106
    require_once()
    wp-blog-header.php:19
    require()
    index.php:17

    Plugin Author maltathemes

    (@maltathemes)

    Hi @covettrading,

    Apologies for the inconvenience. Please download the old version of the plugin from here:
    https://downloads.wordpress.org/plugin/easy-facebook-likebox.6.1.0.zip

    and use it meanwhile I fix the issue and release the new version.

    Thanks for your patience and thanks again for reporting it.

    Thread Starter covettrading

    (@covettrading)

    Dear @maltathemes
    i downgrade but still the same .. i try to hide the like box .. the theme is ok for now but still showing error as below …

    Missing Dependencies
    easy-facebook-likebox-public-script
    wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/public.js
    jquery, easy-facebook-likebox-popup-script, easy-facebook-likebox-cookie-script (missing)

    I second this bug report. I woke up to a corrupted site after an auto-update last night.

    I reverted to the previous version, but i also had to restore yesterday’s database backup to get things working.

    Plugin Author maltathemes

    (@maltathemes)

    Hi @sergiorcs82 and @covettrading.

    I have reverted the plugin version. Please delete the existing plugin and install the plugin again. It should fix the issue now.

    Apologies, for the inconvenience caused due to this update.

    I will update once we will release the new version of the plugin with a fix here.

    Sergio S.

    (@sergiorcs82)

    I ended up removing the plugin entirely, @maltathemes , but thanks anyway.

    Plugin Author maltathemes

    (@maltathemes)

    Hi @sergiorcs82,

    Thanks for giving it a try and hope to see you soon.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.