Support » Plugin: Popup Builder - Responsive WordPress Pop up - Subscription & Newsletter » Issue with Multisite after update to 3.69.1

  • Resolved robhappyhorizon

    (@robhappyhorizon)


    Hello, I just updated the plugin in my multisite setup and noticed the plugin breaks for the sub sites we have.

    on my main site.com/wp-admin it still works but on my site.com/lang/wp-admin/ I have no styling in the backend nor do the popups work anymore.

    One error I get is as follows:

    Warning: Cannot modify header information – headers already sent by (output started at /home/customer/www/nextviewconsulting.com/public_html/wp-admin/includes/template.php:2488) in /home/customer/www/nextviewconsulting.com/public_html/wp-includes/pluggable.php on line 1296

    Do you have any idea what could be causing this?

Viewing 8 replies - 1 through 8 (of 8 total)
Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.