WordPress.org

Support

Support » How-To and Troubleshooting » Issue with long posts / pages

Issue with long posts / pages

  • Hi,

    I can’t publish / save / draft posts or pages over a small length. No plugins.

    Seen this was an issue few years ago, PHP memory settings r fine, tried the nextpage / read-more.

    It’s just after the 185 word / 1117 character mark. Click publish, goes to site with Error 404 – not found.

    Stumped, any advice would be great!

    Tx. Pete.

Viewing 7 replies - 1 through 7 (of 7 total)
  • When you publish the post, does WordPress say it is published?

    And then it is only when you visit them that they show a 404?

    Do they show as 404 even when logged in?

    Hi Johnb81,

    Tx for the response.

    When I click publish or draft to post/page, it immediately goes to site page with 404 (away from backend admin).

    Strange thing is, I can edit old posts/pages and can add content so they are *long*, and they work fine, only new ones.

    BR
    P.

    Can you try re-uploading the wp-admin directory?

    Hi, Done. No change.
    P.

    In the backend, go to Dashboard/Updates. Update to the latest version of WordPress if available. If not, click the “Re-install Now” button. If you update and still have the same issue, do the same thing (re-install now).

    Also check to see if you have a ‘cache’ folder under /wp-content/. If you do, delete it.

    Let us know if those make any difference for you.

    Hi,

    Was on newest, 3.3.2, reinstall done, no change. Also, no cache folder present.

    P.

    Found the cause!

    In my text, I removed any non A-Z character (was not using anything strange, just one % and one /), such as 10″%”, Mb”/”s. It worked. I put them back. Using a % is what does it. Even if it’s the only character on the page, visual or HTML.

    Painful. Fun.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Issue with long posts / pages’ is closed to new replies.
Skip to toolbar