Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Aashil

    (@lihsaa)

    Hello @tanohex

    Could you please tell us how you replicate this issue on your side? We have tried this on our side and it seems to be working fine.

    Thank you.

    Thread Starter Tano

    (@tanohex)

    @lihsaa That’s weird…
    It happened for 2 days and now it stopped.

    What I did was to disable the Cache Logged-in Users and ESI, and I guess that fixed it.

    I’ll keep it under observation to see if it happens again.

    Thanks!

    Thread Starter Tano

    (@tanohex)

    Yeah, it happened again today.

    To reproduce it, you have to get a LiteSpeed hosting (here is a cheap one), install the LiteSpeed Cache plugin, set it up and let it work for a few days.
    Then try to log in.

    Thanks!

    Plugin Support Aashil

    (@lihsaa)

    Hello @tanohex

    Sorry for the late response.

    As for now please disable cache on the account page. We will inspect the issue.

    Thanks.

    Thread Starter Tano

    (@tanohex)

    @lihsaa Please note that I have deleted the LiteSpeed Cache plugin and I replaced it with WP Rocket.
    The result is the same:
    rocket

    So basically, cache plugins randomly break the frontend login.

    WP 6.0.1
    Masteriyo 1.5.11
    WP Rocket 3.11.5

    Thread Starter Tano

    (@tanohex)

    @sanjiv-saha @lihsaa Is there any chance for this to get some proper attention?
    Not being able to use a caching plugin with Masteriyo is huge issue.

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.