• Resolved nimrod54



    in the Consent Dialog under the “Content”-section in the Cookiebot Manager I choose “Deutsch”, in the WP plugin under Cookiebot settings I choose “German”. I get the message in plugin settings “You need to add the language in the Cookiebot administration tool”. I assume the plugin sees two different languages.

Viewing 1 replies (of 1 total)
  • Plugin Contributor Johan Holst Nielsen


    Hi @nimrod54,

    The message from the plugin is only a notice. The WordPress plugin has no access to your Cookiebot Manager settings – so it is not possible to check if you already added German in the content section of the Cookiebot Manager. In your case you should be fine with ignoring the message.

    Please let me know if you got any further questions.


Viewing 1 replies (of 1 total)
  • The topic ‘issue with language setting’ is closed to new replies.