Support » Plugin: Booking Activities » Issue with jQuery 3

  • Hi! đŸ™‚

    Do you plan to make your plugin compatible with jQuery 3.4.x?

    When using it in my homemade theme it generates a JS error. :/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author yoancutillas

    (@yoancutillas)

    Hello Aurélien,

    There is no plan to support an other version of jQuery than the one embedded in WordPress. There are dependencies with a lot of other libraries included in WP too, it would require to replace them all. And this would cause disfunctions with other plugins and themes too.

    For that reason and as per the guidelines for plugins and themes, it is important that we developers use the embedded librairies, for our sake, and for our users sake. I can testify that it is the n°1 source of conflicts with other plugins / themes.

    Regards,
    Yoan Cutillas

    Thread Starter Aurélien Denis

    (@maigret)

    No problem, I’ve gone back to the default one.

    Plugin Author yoancutillas

    (@yoancutillas)

    Thank you very much for your understanding and responsiveness!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Issue with jQuery 3’ is closed to new replies.