Support » Plugin: WP RSS Multi Importer » Issue with import

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Allen

    (@amweiss98)

    what is the url of the feed that is cutting off?

    Plugin Author Allen

    (@amweiss98)

    hmm…I’m not seeing an example of those 4 characters in the feed excepts right now…could you point out a title in the rss feed where the excerpt has those characters?

    In this post:

    Mens der var pligtsejre til sidste sæsons guld- og sølvvindere, skete der ting og sager i Århus, hvor oprykkerne fra Højbjerg formåede at slå bronzevinderne fra Greve

    In my post in WP it looks like this:

    Mens der var pligtsejre til sidste s

    Plugin Author Allen

    (@amweiss98)

    Well, as you can see here, this isn’t happening on my public site

    http://www.wprssimporter.com/mypage/

    It looks like this might be an encoding setting on your server.

    What you can try to do is go to the excerpt_functions.php file, look for this line

    $content=html_entity_decode(pre_esc_html($content));

    and change it to:

    $content=html_entity_decode(pre_esc_html($content), ENT_QUOTES,’UTF-8′);

    see if that helps

    Giving it a try now 🙂

    Works now, thanks.

    jusupof

    (@jusupof)

    Hi, I have this same problem with the letter ‘å’. I have changed the excerpt_functions.php code as suggested but the problem is still there.

    Btw. the problem exists only in article excerpt, in headline the letter is nicely there.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Issue with import’ is closed to new replies.