WordPress.org

Forums

WP RSS Multi Importer
Issue with import and special characters (15 posts)

  1. Nettgrunder
    Member
    Posted 1 year ago #

    Referring to this post http://wordpress.org/support/topic/issue-with-import?replies=8

    I it possible to fix this in future releases? Because now I have to edit excerpt_functions.php file every time you update the WP RSS Multi Importer plugin.

    http://wordpress.org/plugins/wp-rss-multi-importer/

  2. Nettgrunder
    Member
    Posted 1 year ago #

    Can the plugin author please reply to this post!

  3. Allen
    Member
    Plugin Author

    Posted 1 year ago #

    yes..I will make that change permanent in the next update

  4. Nettgrunder
    Member
    Posted 1 year ago #

    Ah, great news :-D

  5. webnewbie123456
    Member
    Posted 1 year ago #

    Will the update make Ampersand display correctly
    apples & bananas?

  6. Allen
    Member
    Plugin Author

    Posted 1 year ago #

    did you try the update?

  7. webnewbie123456
    Member
    Posted 1 year ago #

    using 2.67.4
    still have apples & a m p ; bananas :(

  8. Allen
    Member
    Plugin Author

    Posted 1 year ago #

    what is the rss feed?

  9. webnewbie123456
    Member
    Posted 1 year ago #

  10. Allen
    Member
    Plugin Author

    Posted 1 year ago #

    there is nothing in that link that refers to apples or bananas. Also, if you look at that link, the problem exists in the titles of the RSS feed...so you are getting that strange result because that strange result is in the RSS feed.

  11. webnewbie123456
    Member
    Posted 1 year ago #

    Thanks for quick reply
    Yes I know there are no apples and bananas :)
    They were just example words around the issue with & a m p

    Ok I see what you're saying - I've just tried your validate button and it says 'header should not contain html'

    I don't have a lot of choice in that - I'll try email the feed source originator

    However the preview box, on the right of the edit feed source page, correctly displays &

    Is that something in WordPress deciding what to do?
    thanks again

  12. Allen
    Member
    Plugin Author

    Posted 1 year ago #

    not sure what you're saying...are you using the shortcode or the feed to post (and where is the preview box you refer to...on which page?)

  13. webnewbie123456
    Member
    Posted 1 year ago #

    Sorry my mistake
    It was RSS aggregator that has a preview box on the right

    ok it's obviously a feed issue.
    So far embed RSS is the only one Ive found that realises & amp means &
    Thanks for your help

  14. Nettgrunder
    Member
    Posted 11 months ago #

    I dont think you have changed this yet?

  15. skulldragon
    Member
    Posted 11 months ago #

    No, he didn't. There was an update a few weeks ago that just made things worse and turns my carats into &lg and &gt

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.