Support » Plugin: Facebook for WooCommerce » Issue with img preview

  • Resolved donkidshop

    (@donkidshop)


    Hi,
    I’m facing an issue with your plugin. When the plugin is active, and I search a product in the research bar of my website, results shown are without img.
    When I deactive your plugin, imagines will be show correctly.
    Could you please help me?
    Thanks

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Benjamin, SkyVerge Support

    (@benjaminskyverge)

    Hi @donkidshop,

    Thanks for writing to us about Facebook for WooCommerce! I’m happy to help here. 🙂

    What are you using to show the images in the search results? It’s possible there’s a conflict between our plugin and whatever you’re using for this. First, I’d like to rule out a theme conflict.

    As a first troubleshooting step, would you please temporarily switch to a default theme, such as Storefront or Twenty Nineteen, and let me know if the issue persists?

    Cheers,
    Benjamin

    Thread Starter donkidshop

    (@donkidshop)

    Hi there,
    thanks for yor reply. To show images in research results I use a function native in my theme Woodmart.
    Following your tip, switch to a default theme, the issue will be solved. Consequently I suppose that there’s a conflict between your plugin and my theme.
    Do you suggest to get in touch with Theme support?
    Thanks in advace,

    Have a nice day
    Davide

    Plugin Support Benjamin, SkyVerge Support

    (@benjaminskyverge)

    Hi Davide – @donkidshop,

    Yes, I’d recommend that you get in touch with the makers of the Woodmart team for support for this issue. Would you please contact them and then let me know what they say?

    Cheers,
    Benjamin

    Plugin Support Benjamin, SkyVerge Support

    (@benjaminskyverge)

    Hi Davide – @donkidshop,

    It has been a while since we heard from you, so I’m going to mark this topic as resolved. If you’re still experiencing issues with our plugin please take a look at our documentation for more information and create a new thread if you have further questions.

    Thanks,
    Benjamin

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Issue with img preview’ is closed to new replies.