Viewing 1 replies (of 1 total)
  • Plugin Author pagefrog

    (@pagefrog)

    Hi gattoplatone,

    Mike here from PageFrog—happy to help!

    AMP errors are most often caused by some of the plugins you’ve installed. Most older plugins are not AMP compatible, so you’ll get a lot of errors. In this instance, it would appear that ContentEgg is not yet AMP compatible, so it’ll do all sorts of weird things.

    If you update to the latest version of PageFrog, you’ll find a new feature called “Force AMP Compliance” which will disable conflicting plugins on AMP pages to avoid these errors. You’ll find this under Mobile Formats > Settings, it’s a checkbox near the bottom of the page.

    Could you try that and let me know the result?

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.