Support » Plugin: Head, Footer and Post Injections » issue with .gs-member-desc a link styles

  • Resolved sean1138

    (@videosean)


    wordpress 5.1.1, see screenshot

    https://i.imgur.com/q7fWlLJ.jpg

    When i had used this plugin previously on an older version of wordpress with a different theme i wrote the grid display code manually (using gs-team classes and things) into the wp-admin editor rather than using shortcodes directly, so not sure if this problem was there before wp5 or not.

    my specific issue can be worked around on the user end using the parent selector instead of ‘.gs-member-desc’ like:

    .single-mem-desc-social a{color:red;}
    .single-mem-desc-social a:hover{color:green;}

    but the styles that come with the plugin as written don’t work because the .gs-member-desc content doesn’t always get put inside of that element for some reason.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Stefano Lissa

    (@satollo)

    Hi, I don’t think that is a issue related to my plugin… or maybe I’ve not understood the problem. 🙂

    Stefano.

    sean1138

    (@videosean)

    omg i’m so sorry! have too many tabs open and hit the wrong tab 🙁

    marked this as ‘not support question’, something else i should do?

    • This reply was modified 7 months ago by sean1138.
    Plugin Author Stefano Lissa

    (@satollo)

    No problem, let it there! 🙂

    Have a nice day, Stefano.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘issue with .gs-member-desc a link styles’ is closed to new replies.