Support » Plugin: Gutentor - Gutenberg Blocks - Page Builder for Gutenberg Editor » Issue with grid-container class

  • Resolved Jenny Dupuy

    (@jdy68)


    Hi,

    Sorry, I answered too quickly without having tested!

    I updated the Gutentor plugin and removed the code

    body .grid-container {
    width: auto;
    }
    in the additional css of GeneratePress, but the problem is still present when I display the page.

    This is the css I have for the class grid-container:
    ScreenShot

    Thanks for help.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author gutentor

    (@gutentor)

    Hello @jdy68 ,

    Can you please send us your site URL.
    You can also send via our Support Tickets
    We will observer and can provide you with possible solutions.

    Best Regards!

    Thread Starter Jenny Dupuy

    (@jdy68)

    Hi,

    It’s a local site, I can’t provide you an url but I can send you the settings of GeneratePress that I’m using.

    Best regards.

    Plugin Author gutentor

    (@gutentor)

    Hello @jdy68 ,

    Can you please also send FrontEnd two screenshots with and without adding

    body .grid-container {
    width: auto;
    }

    Best Regards!

    Thread Starter Jenny Dupuy

    (@jdy68)

    Hi,

    Below the screenshots with the navigation menu in pink – you can see that it is shifted when the css code is missing.

    Without

    body .grid-container {
    width: auto;
    }

    Screen Capture without css code

    with

    
    body .grid-container {
    width: auto;
    }

    Screen capture with css code

    Best regards.

    • This reply was modified 1 year, 5 months ago by Jenny Dupuy.
    Plugin Author gutentor

    (@gutentor)

    Hello @jdy68 ,

    Thank you for providing screenshots.
    We are trying more specific for this issue.
    Can you please try following custom CSS and let us know if this fixed.

    .grid-container.grid-parent{
       width:auto
    }

    Best Regards!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Issue with grid-container class’ is closed to new replies.