Support » Plugin: OptionTree » Issue with functions.php & loading plugin

  • I’m having problems with this plugin. When I go to the site, all I see is the following:

    Warning: include_once(option-tree/ot-loader.php) [function.include-once]: failed to open stream: No such file or directory in /home/content/45/9926145/html/tarabell/wp-content/themes/mono/functions.php on line 89

    Warning: include_once() [function.include]: Failed opening ‘option-tree/ot-loader.php’ for inclusion (include_path=’.:/usr/local/php5_3/lib/php’) in /home/content/45/9926145/html/tarabell/wp-content/themes/mono/functions.php on line 89

    Warning: Cannot modify header information – headers already sent by (output started at /home/content/45/9926145/html/tarabell/wp-content/themes/mono/functions.php:89) in /home/content/45/9926145/html/tarabell/wp-includes/pluggable.php on line 881

    My site is now broken. Could you please tell me what I need to do to fix this? Thanks!

    http://wordpress.org/extend/plugins/option-tree/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have a also same problem please help me…

    I think you tried to use OT in Theme mode. Make sure you copy OT source to the root of your theme.
    For the third warning: check your functions.php at line 89. Something are echo/print. Or there are some space (blank) between ?> and <?php at/near line 89.

    k thanks i solve that problems…….

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Issue with functions.php & loading plugin’ is closed to new replies.