WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Issue with feed

[Resolved] Issue with feed

Viewing 7 replies - 1 through 7 (of 7 total)
  • To add;

    It only pulls duplicate posts of photos when the limit is set higher than 1. I set it to one afterwards to stop the duplicate entries.

    Plugin Author Takanudo
    Member

    @takanudo

    Strange. Would you mind giving me your Facebook ID?

    Facebook ID is http://www.facebook.com/phoenix.thai

    Website is phoenixmuaythai.co.uk, the feed is on homepage.

    Also, I had the limit set to 1 and it worked ok until today and then no feeds, I changed it to “array( ‘limit’ => 2 )” and now 1 feed is displaying.

    I think this may have happened before.

    Plugin Author Takanudo
    Member

    @takanudo

    The limit property tells Facebook how many posts to return. If you set the limit to one, the post returned may be filtered out if you have “Only show posts made by this Facebook ID” checked or “Show all status messages” unchecked or “Privacy” set to “Show only wall posts labeled public”.

    As for the duplicate posts, I can’t replicate the error. Could you give me the following information:

    WordPress version:
    JSL3 Facebook Wall Feed plugin version:
    PHP version:
    mySQL version:

    Thanks for the info, that makes sense, it’s a shame the posts can’t be filtered out and it still pull in the number specified but still an excellent plugin.

    WP ver: 3.5
    JSL3 ver: 1.5.1
    PHP ver: 5
    MYSQL ver: 5.0.92-50-log

    I haven’t experienced the issue for around a week now, maybe it was something on my side which caused it. If it doesn’t reoccur over the next few days I will close the ticket and reopen if necessary.

    Plugin Author Takanudo
    Member

    @takanudo

    Actually, I wouldn’t be surprised if it was an issue with Facebook. They seem to like messing with the feed on occasion.

    No further issues at this time. Thanks for the prompt responses.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Issue with feed’ is closed to new replies.