WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Issue with featured image URL being relative

[Resolved] Issue with featured image URL being relative

Viewing 10 replies - 1 through 10 (of 10 total)
  • Could you check your dashboard – settings – general
    the 2 url fields. What are they?

    Btw Watch out, don’t change these settings lightly. They could break everything.

    Dear Peter,

    Both point to the address: http://dearborncommunitycenter.org.

    Thanks

    I’m not sure, but the image in for example this post (with the alt ramadan post), that’s an image that was uploaded right and then linked from inside a blog post?
    Or was it hard-coded?

    The images work fine inside the posts. Only the “Featured Images” don’t work…

    This is inside a post not working, right?
    http://dearborncommunitycenter.org/ramadan2012/

    Honnestly, I’m not sure what could be causing this. Probably an error in the transfer process. Try reading up on transferring wordpress and try and find an error you could’ve made.

    It’s not working because it’s the ‘featured image’

    if you look at its source,

    it’s: <img src=”/usr/home/dearb4/www/htdocs///wp-content/uploads/2012/07/21162-34302_218x218.jpg” alt=”Ramadan Competition”>

    and it should be

    <img src=”http://dearborncommunitycenter.org/wp-content/uploads/2012/07/21162-34302_218x218.jpg” alt=”Ramadan Competition”>

    I don’t know what you mean by featured images. How is this generated? Problem probably lies there.

    esmi

    @esmi

    Forum Moderator

    More likely to be a bad plugin or theme. Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    When you create a post you can set a featured image, and this will be like a thumnail to the post that will show on home page and on top of the post when it’s displayed..

    I de-activated all my plugins — Didn’t work

    I switched to twenty eleven theme, and seems like it works… so it’s a theme issue??!!

    Thanks

    Okay,,, issue is solved by a database solution

    It’s resetting my theme specific folder for thumbnails in the database.. pretty much to point to the root folder

    thanks for all your help 🙂

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Issue with featured image URL being relative’ is closed to new replies.
Skip to toolbar