Support » Plugin: Elementor Page Builder » issue with explorer/windows 7

Viewing 2 replies - 1 through 2 (of 2 total)
  • Microsoft has officially ended support for the IE versions 8 through to 11 which means that the rendering engines that load the elements of a web page will no longer be updated and also security fixes will no longer be applied. Elementor uses modern techniques such as Flex and this layout option is only partially supported in IE and is known to have layout issues as you can see from the link below.

    https://caniuse.com/#search=flex

    At some point, users will be required to use the latest and most updated web browsers such as Chrome, Firefox, and Safari for the best browsing experience possible.

    All right thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.