Support » Plugin: Essential Addons for Elementor » Issue with esel-tooltip-content after upgrade from 3.5.2 to 3.6.1

  • Resolved miosam881

    (@miosam881)


    Hello our Dev Site has encountered a problem on a scheduled upgrade test.

    The site at https://abrda.ca:4433 is our DEV Site whereas the PROD is https://abrda.ca:443

    Dev is IP whitelist controlled so I would have to whitelist access to allow you to troubleshoot.

    Prod is not updated yet and does not demonstrate the problem.

    During our upgrade testing we noticed that the ToolTip Content no longer shows on our Staff Page

    https://abrda.ca/about/about-the-college/staff/

    Under the pictures is an Email Section then a (i) with a title.
    The (i) has a tool-tip pop-up and both the (i) and the tool-tip are not displaying after the upgrade to 3.6.1.

    Please assist.
    I can whitelist your IP so you can see the difference between PROD and DEV.

    Thank you.
    M.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support rafinkhan

    (@rafinkhan)

    @miosam881,

    I have just checked from my end, EA Tooltip is working as expected. Are you seeing any particular error in your dev version? Besides, I am assuming you have tried regenerating assets from both Elementor and Essential Addons?

    If the issue persists, please email us here: support@wpdeveloper.net We will have to take a closer look at your dev site.

    Thank you.

    Plugin Support rafinkhan

    (@rafinkhan)

    @miosam881,

    We have released a new version of Essential Addons 3.6.2. So, please make sure to update to the new version and then, regenrate assets from Essential Addons Tools. Then, check back.

    Let me know how it goes. Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.